SUNA Traffic | Wollongong Broadcast Outage

Incident Report for Intelehub

Resolved

This incident has been resolved.
Thank you for your patience.
Posted Oct 28, 2025 - 15:13 AEDT

Investigating

An issue has been identified with our Wollongong traffic broadcast, which we are currently investigating.
Our team are working on resolving this as soon as possible. We will update you once the issue has been resolved.
Posted Oct 28, 2025 - 13:13 AEDT
This incident affected: SUNA Traffic (Wollongong Broadcast).