Service Outage: Managed Services | HU App Update Service
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has now been resolved [12:44P PM]. Service is back to operations.
Posted Oct 22, 2020 - 12:44 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2020 - 12:43 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 12:43 AEDT
Update
We are continuing to investigate the issue. We will keep you posted.
Posted Oct 22, 2020 - 12:42 AEDT
Investigating
Our team of engineers has identified the issue presently impacting the HU App Update Service. We are working on it's restoration as our absolute priority.

We will notify you immediately once the service has been restored.
Posted Oct 22, 2020 - 11:19 AEDT
This incident affected: Managed Services | HU App Update Service.