Service Outage | Suna Traffic | Hamiltion Broadcast
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted May 29, 2020 - 09:45 AEST
Update
We can confirm that the Hamilton Broadcast is now available

Our broadcast partner was able to restore the service to full operations
Posted May 29, 2020 - 09:44 AEST
Update
Update:
With the reduction of the New Zealand Government COVID-19 Restrictions to level 2, Our Broadcast partner can now travel to perform replacement of vital networking hardware to support the Hamilton broadcast network outage.
Our Broadcast partner is expecting this work to be carried out early next week.
Updates will be provided on the progress of this issue.
Posted May 15, 2020 - 15:38 AEST
Identified
Due to the unprecedented preventative Government actions in dealing with the threat of COVID-19, New Zealand’s Level 4 has restricted movement between regions.

As an effect of this restriction, Our Broadcast partner is unable to travel to their site to replace vital networking hardware to support the Hamilton broadcast network outage.

• The result is that Hamilton broadcast cannot be restored until after the travel ban has lifted

• The New Zealand Government has indicated that Level 4 restrictions will last 4 weeks however there is no guarantee that alert state will extend beyond these time frames

Intelematics will continue to work with our Broadcast suppliers to deliver services where we can.

Updates will be provided once we know more.
Posted Apr 07, 2020 - 13:43 AEST
This incident affected: SUNA Traffic (Hamilton Broadcast).