Issues Impacting Connect Mobile App - Tagging, Password Reset and Entering Milage
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 12:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. We will provide update when the change has been deployed to the Mobile App.
Posted Feb 18, 2021 - 11:22 AEDT
Update
Root cause has been identified and the team is currently testing. We are planning to implement the fix tomorrow 18th February.
Posted Feb 17, 2021 - 16:05 AEDT
Identified
We have identified a few issues impacting all Connect mobile users which we are currently investigating as priority. Some of the issues we have identified are:
1. Users unable to tag trips in mobile app
2. Users unable to do self password reset in the app
3. Users unable to enter in odometer value in app

We apologise for any inconvenience caused.
Posted Feb 17, 2021 - 15:52 AEDT