SUNA Traffic | Bendigo Broadcast Outage
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.

Thank you for your patience while we worked with our Broadcast partner to fix the issue.
Posted May 12, 2022 - 11:59 AEST
Identified
We are currently experiencing a Broadcast outage. We are looking into the issue and will notify you when this has been resolved.

The cause of the outage relates to a connection issue with our supplier. We apologise to any customers who have been affected by this outage as we wait for the issue to be fixed on the supplier's end.
Posted Apr 27, 2022 - 08:38 AEST
This incident affected: SUNA Traffic (Bendigo Broadcast).