Performance Degradation Impacting Connect Reports (FBT and Fleet Optimisation)
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 09:43 AEDT
Update
We are currently still working with third party to restore the access to reports as priority. If there is an immediate need to obtain data repoting, please reach out via e-mail to connect.support@intelematics.com .
Posted Feb 24, 2021 - 09:12 AEDT
Identified
We are currently experiencing issue with Connect report dataset not refreshing. You will still be access historical data however recent data will not be available.
Posted Feb 23, 2021 - 15:54 AEDT