Scheduled Maintenance - Minor impact to services
Incident Report for Intelematics Australia Pty Ltd
Resolved
Scheduled maintenance has been completed. Services are now fully operational.
Posted Jan 15, 2021 - 13:23 AEDT
Investigating
Intelematics has scheduled maintenance. During this time, you may experience a momentary impact to the services listed below. We will notify you when the maintenance is complete.
Posted Jan 15, 2021 - 13:06 AEDT