Service Outage | SUNA Traffic - Geelong
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 13:17 AEDT
Identified
Our team of engineers has identified the issue presently impacting our Geelong service for SUNA Traffic, and are working on it's restoration as our absolute priority.

We will notify you immediately once the service has been restored.
Posted Nov 27, 2020 - 14:42 AEDT
This incident affected: SUNA Traffic (Geelong Broadcast).