Investigation in Progress on Intermittent Data Latency
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 14:07 AEDT
Monitoring
Since the last update, we have implemented a few improvements in our platform and seeing more improvements on trip data delays. We also have an on-going investigation on some outlier data to identify more improvements or fixes where needed.
Thank you for your patience throughout our process in resolving this.
Posted Nov 18, 2020 - 10:29 AEDT
Investigating
We have identified an intermittent issue with data latency which causes delays when device generating messages to data getting recorded in the system. This means some customers might see trips not updated in Connect portal in prolonged wait time.
Since the issue was found, the team have put in place some fixes. However we are still seeing some instances of data latencies which are currently under investigation. We will provide on-going update on investigations and apologise for any inconvencience caused.
Posted Nov 09, 2020 - 13:52 AEDT