Emergency Maintenance: ASURE | Application - Production Environment
Incident Report for Intelematics Australia Pty Ltd
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:50 AEDT
Monitoring
We are undertaking an emergency change to a critical maintenance issue that requires immediate resolution.

There is expected to be no impact on services as part of this release.

There will be no downtime to services due to this release.
Posted Nov 13, 2024 - 20:21 AEDT
This incident affected: ASURE (Application | Production).